• dimitribrouers

    (@dimitribrouers)


    Hello to all, I tried to add the code below to the functions.php file via Code Snippets, add_cap( ‘read_private_pages’ ); ?>

    but I get the following error message when I save it on the plugin:

    Could not create snippet. Request failed with status code 500

    The strange thing is that I tried it on another site and it worked perfectly well.

    Could you please help me find out what happened?

    Thank you very much!

Viewing 15 replies - 16 through 30 (of 41 total)
  • Same error here 🙁

    Same error here.

    Plugin Author Shea Bunge

    (@bungeshea)

    Are you able to post the complete snippet code you are using? And ideally, if you can check your error log, the error message produced.

    I’m getting the same 500 error when trying to save snippets on multisite… Problem occurs on all versions released beyond 3.3.0. Only solution so far has been to rollback to 3.3.0

    It happens regardless of snippet, every time you select “Allow this snippet to be activated on individual sites on the network”. Snippet saves fine if I leave this box unchecked, but that’s not a solution for me.

    Same here. Works with version 3.3.0

    I have the same error Could not update snippet. Request failed with status code 500.

    Has this been resolved?

    Plugin Author Shea Bunge

    (@bungeshea)

    @jimon07 are you able to clarify whether this occurs with all snippets, or just certain ones? which version of the plugin are you using? does it still happen if you try to add a new blank snippet?

    it’s the same issue as this…

    https://wordpress.org/support/topic/500-error-saving-snippets/?view=all

    Someone marked it as resolved and it’s not resolved. It happens with known working snippets any time you enable them across the network on multisite. Your multi site functionality has been broken since 3.3.0

    Experiencing same issue on network site “Could not create snippet. Request failed with status code 500”. Cannot save any snippet anymore since update to 3.6.2 and WordPress to 6.4.1

    Same issue here with network-shared 500 error. Please take your time to fix this. Thanks.

    @bungeshea I can confirm this is still a multisite problem for me when creating a new blank snippet on Code Snippets Version 3.6.2. It also occurs for the one and only snippet I have to enqueue style sheets on the multisite. It does not appear to be a problem on other sites I have where multisite is not in place.

    opicron

    (@opicron)

    Since today I have the same error 500 when trying to save existing snippets.

    Jacky Lam

    (@jackylamhk)

    If you’re here and can’t get the code snippet to run, Code Snippets now has the option under Snippets > Settings > Debug > Upgrade Database Table that will create this column for you.

    hello I’not found the Snippets > Settings > Debug > 

    only Snippets > Settings >

    Same here. I can’t get in any snippet (PHP or HTML). Just installed on a fresh install of WordPress 6.4.1 and Code Snippets 3.6.2 with Elementor and woocommerce.

Viewing 15 replies - 16 through 30 (of 41 total)
  • You must be logged in to reply to this topic.