Support » Plugin: DHL for WooCommerce » Could not create international label

  • Hi,
    I am trying to create a label for an international order but I am receiving the message:

    Could not create label – Beim Typ “Sonstiges” ist eine Beschreibung erforderlich.

    What does this mean?How can I fix it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Shadi Manna

    (@shadim)

    We are looking into this, we will update you accordingly.

    Plugin Author Shadi Manna

    (@shadim)

    Do your products have a title set for them? This is typically why you would receive this issue.

    Thread Starter dammsugare

    (@dammsugare)

    Yes, all of them have titles! I now just placed a test order and am gettig a new error for internatonal:SOAP-ERROR: Encoding: object has no ‘countryCodeOrigin’ property.

    Does this have anything to do with the “Country of manufacture” and “Harmonized Tariff Schedule”? Are these fields, as well as weight and size, necessary to fill out for every product? I don’t have any of these fields set and was not planning to…

    • This reply was modified 1 month, 3 weeks ago by dammsugare.
    • This reply was modified 1 month, 3 weeks ago by dammsugare.
    • This reply was modified 1 month, 3 weeks ago by dammsugare.
    Plugin Author Shadi Manna

    (@shadim)

    Those are used for cross-border shipments only.

    Are the shipper address fields in the settings and customer address all set?

    Thread Starter dammsugare

    (@dammsugare)

    Yes, but the order was into a non-taxable country (from EU to Switzerland). So are all these fields necessary in order to ship from EU to Non-EU-countries(where there is no tax)?

    And yes, shipping fields are all correctly set.

    Plugin Author Shadi Manna

    (@shadim)

    Yes, I believe they are necessary.

    Can we continue this conversation via email, please contact me at “dhlsupport [at] progressusmarketing.com” so I can review your site.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.