WordPress.org

Support

Support » How-To and Troubleshooting » Could not copy file.: /public_html/wp-admin/css/theme-editor.dev.css

Could not copy file.: /public_html/wp-admin/css/theme-editor.dev.css

  • After installing the 3.0.1 update, I couldn’t update or install any plug-ins using the automatic install on my wordpress site. It gave me the error that it couldn’t fine the public.html directory.

    Now, I attempted the auto-install of 3.0.2, and I get this error:
    Could not copy file.: /public_html/wp-admin/css/theme-editor.dev.css

    I’m not especially comfortable using the FTP, and I can muddle through it when told exactly what to do. Could anybody help me out with this?

Viewing 15 replies - 1 through 15 (of 20 total)
  • I am having the same issue with my wordpress and now we are on to 3.0.3!

    I also have a major issue because if i want to load a fresh copy I have a plugin that just cost me 300 to get started!!!

    same error code and I hope someone can fix this soon!
    /public_html/wp-admin/css/theme-editor.dev.css

    Me too… I put my name and my URL on some list somewhere a long time ago, and nothing came of it. I guess it was a wordpress-run thing where they were checking in to is, but I never got any notification of anything happening.

    And clearly, the problem wasn’t fixed.

    I’m crossing my fingers that someone figure this out and tell me… soon?!

    I am also getting this error on 3.03

    I tried on several different blog when updating to 3.0.3. They are all in the same server so it could be the configuration. Also failed Akismet and ScribeSEO updates as well.

    Could not copy file.: /public_html/wp-admin/css/theme-editor.dev.css

    anyone have a fix? I get same error

    same problem here.

    same for me. plugins install fine, but I can not upgrade to 3.0.3

    I cant even install plugins. I get an error code, then seem to set permissions to 777, and I get a different error code. I can do a manual install, but don’t want to have to do a manual install for plugins all the time.

    anyone from WP support responding to this?

    esmi

    @esmi

    Forum Moderator

    Thee is no “WP support”. Only this volunteer=staffed forum.

    They should read these, they may learn a thing or two. Its really bugging me because I cant even update my plugins.

    They should read these

    They who? Seriously… there is no They. There is ‘Us’. You are part of us. The support people are just people who try to help with WordPress. We just like WordPress.

    Currently, nobody logged on has a solution. Hopefully someone can help you soon. But the right person has to be logged on at the right time to offer help.

    ok “WP support” was poorly chosen; i was under the impression that automattic had staff lurking the forums…not such a crazy thought is it? In any regard, I have no problem with upgrading manually, but am curious to see what the deal is. It is only happening on one install.

    Rich

    oh and not to be an ass, but this is wordpress.org/support so i guess i’m not a complete bonehead for suggesting a WP support team might be monitoring wordpress.org/support

    🙂

    Rich

    esmi

    @esmi

    Forum Moderator

    There is no WP support team. If you feel you have found a bug that can be replicated using the current default theme and no plugins, you can post a report in Trac.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Could not copy file.: /public_html/wp-admin/css/theme-editor.dev.css’ is closed to new replies.