Support » Plugin: SiteGround Optimizer » Could Not Connect to the WordPress API

  • Resolved solu78

    (@solu78)


    Hello —

    I’ve been getting this notification lately:

    Could Not Connect to the WordPress API

    I’ve checked my ht access, I don’t have any other security plugins, or am aware of any rules that would be blocking access to WP API.

    What do you recommend for troubleshooting?

    Thanks!

    • This topic was modified 1 year ago by solu78.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Kristiyan Ayvazov

    (@ayvazovkristiyan)

    Hello @solu78,

    You may try to disable the plugins one by one and see if the notice is still present.

    Usually, this is caused by security plugins, .htaccess rules, but it can also be caused by a custom function. Keep in mind that in some cases, rules written in the .htaccess remain there even after the security plugin is disabled.

    If the issue persists after the troubleshooting, provide us with a link to the website so we can check it.

    Regards,
    Kristiyan

    Thread Starter solu78

    (@solu78)

    Thanks so much!

    This issue was indeed due to a conflict with a plugin, known as Email Encoder.

    Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Glad you firgured that out 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Could Not Connect to the WordPress API’ is closed to new replies.