Support » Plugin: DropshipMe » Could not connect cURL error 35: gnutls_handshake() failed

  • Resolved alcompstudio

    (@alcompstudio)


    Hi, try activate plugin, but have this error:

    Could not connect cURL error 35: gnutls_handshake() failed: A TLS fatal alert has been received.

    Where is the Problem?

    P.S. Если можно, по-русски ) У меня плохо с английским.
    На форуме плагина Алидропшип видел подобную проблему, там одной из причин была старая версия cURL, рекомендуется не ниже 7.58. У меня на хосте стоит 7.26. Хостер пишет, что на новом сервере стоит 7.51 и у плагина слишком высокие требования.

    • This topic was modified 1 year, 2 months ago by alcompstudio.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DropshipMe

    (@dropshipme)

    There might be three reasons why your license cannot be activated:
    1. Your cURL is outdated. Get in touch with your host’s support team with the request to update their cURL library to the latest version.
    2. There is no open incoming connection available on your server. To resolve the issue, request your host’s support to allow open incoming connection for your website.
    3. Your WordPress Address (URL) and Site Address (URL) do not match. Make sure they are the same as your current domain name (WP Dashboard => Settings => General).
    Добрый день! Такая ошибка может возникать, если у вас на хостинге устаревший cURL либо закрыто исходящее соединение на сервере. В этих случаях вам следует обратиться к хостинг провайдеру. Как вариант, у вас могут не совпадать в админке сайта WordPress Address (URL) и Site Address (URL). Проверьте, чтобы в настройках было указано актуальное доменное имя (WP Dashboard => Settings => General).

    Понятно, спасибо за ответ.

    Thank’s for you reply.

    • This reply was modified 1 year, 2 months ago by alcompstudio.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Could not connect cURL error 35: gnutls_handshake() failed’ is closed to new replies.