Support » Plugin: WP Mail SMTP by WPForms » Could not authenticate your SMTP account error message

  • Resolved Christianne806


    Please forgive my ignorance, I am new to WordPress. My son hosts my WP websites and set up my SMTP, but is unavailable and I am having a problem. We just set up this site, and original tests sending and receiving emails worked fine. Then, client decided to change his email address to instead of his domain address, and it hasn’t worked since. My son warned him that this could cause problems, but I don’t know why. So, I went in to make the changes, but must not have done something right when changing the settings, because the error message says it cannot authenticate my account. Client is not getting Order emails and Contact Me form emails are not sending. I would be most grateful for your help! Thank you.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @christianne806

    is an office365 email?

    Plugin Support Jess Quig


    Hi Christianne806,

    With a full email address change like this, the best solution is to go back through the full SMTP setup process.

    I’m not sure which mailer the site using, so I’ve shared links to each of our mailer setup tutorials (these will walk you through every step of the setup process):

    Other SMTP

    And if you’re also not sure which mailer the WordPress site is using, just log into the site and click on WP Mail SMTP > Settings in the left menu.

    If you scroll down a bit on that page, you should see a field named Mailer with one of the options already selected. Then just open up the tutorial you need.

    I hope this helps! 🙂

    Thank you so very much for your quick response. I think I have it figured out. You guys are the bomb!

    Plugin Support Jess Quig


    That’s great, I’m so glad you got this working! Happy to help 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Could not authenticate your SMTP account error message’ is closed to new replies.