Support » Plugin: Longer Permalinks » Could not apply required functionality to core Plugin Longer Permalinks could no

  • Resolved pekos

    (@pekos)


    Dear @antithesisgr

    I have installed the plugin after installing wordpress 5.1 for a new website. I am receiving the following error: “Could not apply required functionality to core
    Plugin Longer Permalinks could not extend required core functionality. The plugin seems not compatible with your WordPress version. Please contact developer about it.”

    What can I do to make the error message disappear? I don’t mean pressing the x button in the notification.

    Kind Regards

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.