WordPress.org

Support

Support » Installation » Corupted file ?

Corupted file ?

  • Is the currently available download of WordPress 3.3.1 corrupted ?

    I ask as I’ve tried installing it 4 times now and I’m getting the error –

    Fatal error: Call to undefined function language_attributes() in /var/www/virtual/blacktrianglecampaign.org/dwpexamination.org/htdocs/wp-admin/install.php on line 57

    Every time I try to access the install folder.

    It’s really frustrating this, I’m going to end up bald I’m ripping so much hair out here.

    Anybody got any ideas/suggestions?

    I’ve tried downloading the files twice now and it’s still not working and I’m familiar with doing WP installs.

    Holmey

  • The topic ‘Corupted file ?’ is closed to new replies.