WordPress.org

Support

Support » Plugins and Hacks » TAB SLIDE » [Resolved] corrupts header

[Resolved] corrupts header

  • The plugin, the basic idea is great.
    The resulting page code doesn’t validate anymore; html code gets injected into the header.

    Maybe the Pro version?
    Hard to find a link; the developer’s site is broken too.
    No Support tickets resolved within the last two months…?

    Too bad.

    https://wordpress.org/plugins/tab-slide/

Viewing 1 replies (of 1 total)
  • Plugin Author zoranc

    @zoranc

    v2.0.0 saw a major update to the way this plugin integrates with wordpress. The tab slide html is appended to the content using the “the_content” filter so it no longer does this. I checked the rendered HTML and it validates now.

    As for my Tab Slide Pro site, as of lately I have been experiencing large-scale bruteforce attacks and my host has been just shutting down things left right and center, I have taken some counter measures. Hopefully that resolves it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] corrupts header’ is closed to new replies.
Skip to toolbar