Support » Themes and Templates » Correcting no style sheet theme error

Correcting no style sheet theme error

  • Hello, Newbie to wordpress.org. Following the self hosted WordPress tutorials from Lynda.com

    Successfully Installed newest version of Bitnami WordPress Stack (native) on my Mac.

    Trying to upload/ install the Megan theme I found here http://www.smashingmagazine.com/2009/07/08/free-typographic-xhtmlcss-layouts-for-your-designs/

    download link: http://media.smashingmagazine.com/cdn_smash/images/type-layouts/megan.zip

    I downloaded the zip folder to my desktop, unzipped that zip folder, removed the folder with the theme information and re-zipped that folder to upload it via my dashboard.

    I can successfully upload the zip file to WordPress using the dashboard but when I try to activate it I get this error:

    Broken theme. No stylesheet

    The theme comes with several style sheets. They are all contained within a folder called css. I tried moving the style sheets out of that folder but I still get the error.

    There are 5 style sheets associated with the theme:


    Could the problem be that there is no style.css file? Is there anything I can change to get this theme to work? I’ve seen similar posts on here that suggest FTP or permission changes but I’m not using an http://FTP…Can anyone help me PLEASE?! I’ve been trying for days to get this solved. Going nuts here!

Viewing 1 replies (of 1 total)
  • Just found out from the theme author that this is not an actual wordpress theme but the HTML/CSS for a theme. Back to square one. Boo

Viewing 1 replies (of 1 total)
  • The topic ‘Correcting no style sheet theme error’ is closed to new replies.