Support » Fixing WordPress » Correct Login Info, But Says Incorrect

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hello, inoobe, & welcome. Could you please provide us w/your site’s url?

    robloxmillionaire.com

    You’re running cache. Please clear it & try again. This is why providing a site url can be so very helpful. Thank you for doing so.

    How would I clear cache on the website?

    inoobe, it appears you’re using a plugin called Batcache. The documentation for it is a big fat goose egg, + it hasn’t been updated in 2 years. Were I you, I’d get rid of it & find a different solution if you need caching, as the lack of maintenance is a hack just waiting to happen, if it hasn’t already. Hopefully doing that will also get rid of the cache. I’d not replace it w/another caching plugin until we determine whether or not this is the cause of your problem. The fewer things we have going on at this point, the better. But let’s start w/this first & see where it takes us.

    I don’t have Batcache? This is what shows for me:
    -GetBowtied Tools
    -WPBakery Page Builder
    -Akismet Anti-Spam
    -Jetpack by WordPress.com
    -Mega Addons For WPBakery Page Builder (formerly Visual Composer)
    -Slider Revolution
    -Smush Image Compression and Optimization
    -VaultPress
    -WP Super Cache
    -WooCommerce
    -WooCommerce Services
    -WooCommerce Stripe Payment Gateway

    When I go to your site & view the source in my browser, at the very bottom of the page, it says this:
    “1066 125536 bytes batcached for 300 seconds” The 1066 is the source line number. The fact you have wp-super-cache makes everyone’s life a bit easier, though. Just go to the plugin’s settings, click on delete cache, then deactivate. There is some sort of tie-in between the 2 plugins, just exactly what I’m uncertain.

    To delete the cache I need to go to WordPress admin, but I cannot

    inoobe, please go to your file manager & rename the wp super cache plugin folder by adding a 1 or a .old or similar to the folder name. That will deactivate the plugin. Please also look in the wp-content folder to see if there are any folders called cache. Please rename it in the same way. You may also need to clear your browser’s cache or log in w/a different 1.

    Woooo, it finally worked, thank you sir :)))

    Glad it’s working for you now, inoobe. Please, if you’d be so kind, reply & mark the topic as ‘resolved’ so the other volunteers know you’ve been helped & can therefore move on & help others.

    BTW, just FYI, I’m actually a mom, but you couldn’t know that. Have a great rest of your day.

    bop

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Correct Login Info, But Says Incorrect’ is closed to new replies.