Support » Plugin: Autoptimize » Correct Font not Displaying

  • When I use the AutoOptimize and W-3 Total Cache plugins together, my GT Metrix and Google Page Insight scores go up significantly, which is great. However, the page load speed increases by about a second and the correct fonts don’t render.

    I’m using the Raleway and Raleway Light fonts. With the plugin activated, Helvetica becomes the font. When I turn js optimization off, the correct fonts are rendered and my page load time increases, but my scores go down. The correct font also renders if I select to load Google fonts, but once again load times increase sightly and scores go down significantly.

    My settings are:
    JS Optimization 1st, 3rd & last options checked.
    CSS Optimization 1st, 3rd & 4th options checked.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Goossens


    you’ll probably have to exclude the JS-code that loads the fonts from JS optimization @sandymcdonald. have a look at the FAQ for info on how excluding works.

    Yes, I had already read that and understand that is likely what I need to do. I am confused on how to fine the exact js file to exclude. I even tried using a tool, but am missing something.

    Thank you.

    Plugin Author Frank Goossens


    afraid I can’t tell you what to exclude, esp. as I don’t have a URL where I could have a look to try to help you out 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Correct Font not Displaying’ is closed to new replies.