Support » Plugin: User Submitted Posts » Correct category not being assigned (and some questions)

  • Resolved rengland77

    (@rengland77)


    First off…. this plugin is exactly what I need, so thank you for the work you have put into it.

    Issue: When I submit the form (whether I’m logged in or not), it assigns the default category to the post, instead of the one I checked in the settings.

    Questions: 1. Is it possible to make the responses go to a custom post type instead? (I want to client to have a easy time finding and moderating posts on the backend).

    2. Is there a way to have the post content textbox be optional?

    3. Any way to change to change the field labels? (or is that a pro feature?)

    Thanks!

    https://wordpress.org/plugins/user-submitted-posts/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Categories should be working fine.. it sounds like something is interfering. I recommend testing on a default installation of WP using the default theme and no other plugins, just as a test to see what’s interfering with normal functionality.

    Thanks for the response Jeff, as soon as I get a free moment later today I’ll do some testing on a default installation.

    Any other comments on my other questions?

    Plugin Author Jeff Starr

    (@specialk)

    There are no built-in options/settings for those three things, but anything can be changed if you are familiar with code. It sounds though like the Pro version would be a better fit; it does all those things and much more.

    Plugin Author Jeff Starr

    (@specialk)

    Gonna go ahead and close this thread. Feel free to follow-up with any new infos.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Correct category not being assigned (and some questions)’ is closed to new replies.