WordPress.org

Support

Support » Themes and Templates » Cordobo Green Park – Category Page

Cordobo Green Park – Category Page

  • I was wondering how I could fix the Category Page Title. To explain myself better, when you enter to a Category Page, you have at the top the Title of the Post and right above that: Example: Archive in WordPress (or whatever the title of the category is)

    Well… instead of having that I just have Archivado en: (in spanish) and a gap with a question mark.

    You can see it here..

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator Michael

    @alchymyth

    Forum Moderator

    there is something weird with the image link:

    http://www.cgjvirtual-assist.com.ar/blog/images//Asistencia+Virtual.png

    either the double slash // or the + sign in the name.

    (although firefox 3.6 managed to show the image)

    is that standard with the theme, or a change that you intruduced?

    ps: could you paste the code of archive.php into a http://wordpress.pastebin.com/ and post the link to it here?

    Is that rectangle with the question mark in it the .png file you mention above?? It´s supposed to be just text – a title… (there are question marks in every category page…)
    I may have touched some editing codes some time ago…. I can´t remember if it was this…

    archive.php file

    Thanks for your help!

    Moderator Michael

    @alchymyth

    Forum Moderator

    (btw: firefox is actually not showing the image; it is displaying the ‘alt’ text)

    there is nothing in the code that would try and put an image out instead of <?php single_cat_title(); ?>

    are there modifications in functions.php, maybe?
    if you like, you could paste this into a pastebin as well.

    make a backup copy of your theme files before editing.

    you could try and edit archive.php and replace (in line 10)
    <?php single_cat_title(); ?>
    with
    <?php $cat = $wp_query->get_queried_object(); $my_cat_name = apply_filters('single_cat_title', $cat->name); echo $my_cat_name; ?>
    and see if this changes something.

    does the same happen with the default theme?

    are there any plugins installed?

    Yes, I will backup all my theme files from now. I don´t mess up with them too much though … but yeah… it´s necessary.

    Before replacing archive.php just wanted to confirm if it´s line 10 = php single_cat_title.
    Isn´t it single_tag_title line 10???. Want to check that out just in case…

    Here´s functions.php

    Thank youuuu!

    Moderator Michael

    @alchymyth

    Forum Moderator

    line numbers can change – it is definitevely the code

    <?php single_cat_title(); ?>

    that you could try and replace.

    did you also asked at the cordobo site:
    http://cordobo.com/free-wordpress-templates/green-park-2/

    (there is nothing about this image replacement in functions.php)

    i´ve tried, but no… when I refresh it seems like the question mark and rectangle disappears but it shows again.
    What I could´ve changed is the color of the title of the posts. By default it´s black but I´ve changed it to green. Don´t know if that could´ve changed something.
    Maybe I could eliminate the whole line. (archivado en: …) ??????

    thanks.

    Moderator Michael

    @alchymyth

    Forum Moderator

    have you tried:
    – to activate the default theme and see if the problem persists?

    – deactivating all plugins?
    if the problem is gone, reactivate one plugin at a time, and see which one triggers the problem.

    last resort:
    if you haven’t done too many customisation on the theme, you could download the latest version.

    (to keep your version, you could rename your actual theme folder to ‘cordobo_1’ for instance; and then upload the latest version;
    this way you should get both themes to choose from; preview the new version, and if the preview looks ok, you could try and activate it, and seee if this solve the problem.)

    Bingo!!!. yes it did work deactiving all plugins. BUT!!!!….. but the plugins I have installed cannot be seen when you first enter the blog. My youtube videos either.
    I can only see them once you click the title of any post. Just then….
    – Do you know how I can fix that?
    – I am using worpress 2.8.4 and and want to upgrade. Does that affect any customisation done? Do customisations disappear?. I don´t really know what I´m supposed to do if that happens.
    – How do you do backups of your actual blog??

    Thankssssssss in advance.

    Moderator Michael

    @alchymyth

    Forum Moderator

    the plugins get ‘loaded’ and stsrt working, even if they are not obviously doing anything.

    it is probably only one of the plugins making trouble; did you try re-activating the plugins to find out which one?
    there might be a different plugin with a similar function; or a newer version? or the plugin author is interested and might be able fix it?

    – How do you do backups of your actual blog??

    wordpress has some instructions for this; for instance:

    http://codex.wordpress.org/Backing_Up_Your_Database

    http://codex.wordpress.org/WordPress_Backups

    http://codex.wordpress.org/Updating_WordPress

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Cordobo Green Park – Category Page’ is closed to new replies.