Support » Themes and Templates » Coraline Featured Images don't show up in header

  • WordPress 3.0.4, Coraline 1.0.2

    I am trying to move a site from wordpress.com to my own hosted site.
    Featured images worked on .com, and are properly transferred over to my new site- but the header NEVER changes. Is there a setting somewhere I need to enable to get the featured image as header to work?

    I’ve also tried uploading a new featured image, to remove the whole “it’s a transferred image” stigma. That didn’t fix it either.

    Compare some of the pages (and changing header) from FBCIndySearch.com and FBCIndySearch.wordpress.com – Like the Search*Exceptions link at the top.

    The one on wordpress.com has a different header.
    The one on my self hosted keeps the same.

    I used the wordpress export/import tools to move content- and then loaded the themes and plugins from scratch. When I go to edit a page, the featured image is set correctly. And the edit pages between wordpress.com and self-hosted look pretty much the same. I can’t find anything else that I could change to make this work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m having exactly the same problem. Were you able to solve it?

    Nope- no one ever helped.

    I solved it by resizing my image to 940 px wide. But then had the problem return when I tried changing the header size in the function.php file.

    Have you tried matching the image size?

    I just ran into this myself.

    I followed spiderrobby’s hint and found a snippet of code in header.php line 88 that only displays featured images if they are 990px or wider.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Coraline Featured Images don't show up in header’ is closed to new replies.