WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Copy code and nothing appears?

[Resolved] Copy code and nothing appears?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author slickremix

    @slickremix

    Dana,

    Thanks for downloading our plugin. Sorry your having troubles.

    1. What feed are you trying to use.
    2. If it’s the facebook group one, are you sure your using a facebook group ID and not a page ID? Our plugin only does groups right now, and your group must be public not private.
    3. Did you purchase the premium version or are you just trying to get the free version working first?

    Hi thanks for your quick reply!

    OOPS. I was trying to use a page.

    However, when I tried the instagram feed the same thing happened. Is this because I am using the free version? Thanks!

    Plugin Author slickremix

    @slickremix

    Gotcha!

    Now the instagram should show 6 photos on the free version. Can you please try using this shortcode for instagram and see if anything appears?

    [fts instagram instagram_id=1132845]

    If not I would venture to say it sounds like something in your theme may be preventing shortcodes from working on the site.

    Oh man, nothing shows! …must be the theme -_-

    I have used other short codes but I guess the theme isn’t compatible with this plugin. Bummer!! Thanks for your time.

    Plugin Author slickremix

    @slickremix

    Ok sorry things didn’t work out.

    If you decide you must have FTS we could always fix your theme to work with it. It could be a small issue, we charge $45.00hr and it usually takes us about an hour or 2 to fix the problem. If you did hire us we would throw the premium version of the plugin in for free too 🙂

    Hi great plugin and very easy to use. However, when I tried to use instagram feature my id didn’t work but the one you provided 1132845 worked fine. Do you know what could it be?

    We would need to see your id for instagram to really figure that issue out. are you sure you don’t have your account set to private or something? Also a link to the example page in question would be helpful too. Thanks!

    Hi,

    I’m having a similar issue. I’m using the free version and I’m trying to use the instagram feed (would also like to twitter feed). The theme I’m using allows shortcode – I’ve used a number of them before. Any idea how I could fix this? Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Copy code and nothing appears?’ is closed to new replies.