• Resolved sg1_anhell

    (@sg1_anhell)


    Hello guys,

    I’m having some issues with logout action.

    I have configured to redirect to a custom login page with an Ultimate Member login form for the not login users. So when they login can see homepage.

    If the user is new loading for the first time the website it works good but then if the user logout, seems that the cache is still there someway. I need to reload the homepage twice in order to not see the homepage and just see the custom login page. The same happens if I try to login after logout, I need to do it at least twice in order to work properly.

    Thank you very much

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @sg1_anhell

    Does your site have caching plugin or server cache module? If so, please try disabling it and see if this is an issue with your cache.

    Regards,

    Thread Starter sg1_anhell

    (@sg1_anhell)

    No, there is none caching module in WordPress and on the server either.

    What could be?

    Thank you very much

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @sg1_anhell This is possibly a cache issue. Could you please confirm and ask your hosting provider if there’s any caching module enabled on your server?

    Regards,

    • This reply was modified 1 month, 1 week ago by Champ Camba.
    Plugin Contributor Champ Camba

    (@champsupertramp)

    Also, please check if the Logout page is correctly assigned in the UM Settings.
    Please go to WP Admin > Ultimate Member > Settings > General > Pages.

    Regards

    Thread Starter sg1_anhell

    (@sg1_anhell)

    Yes, I have this page correctly configurated, I double checked.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi,

    This may be because of a plugin/theme conflict. Can you do a conflict test and see if the issue goes away? This doc explains how to do a conflict test if you are not sure: How to do a plugin/theme conflict test?

    Regards,

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hey there!

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread by changing the Topic Status to ‘Not Resolved’ if any other questions come up and we’d be happy to help. 🙂

    Regards,

    Thread Starter sg1_anhell

    (@sg1_anhell)

    The issue is solved.
    It was because of Instantify plugin cache
    Thank you very much

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.