Support » Plugin: YITH WooCommerce Wishlist » Cookies are not secure, please fix

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Thanks for the report

    Version 3.0.6 will use secure cookie when site is over HTTPS, and will require them to be HTTP-only

    Thread Starter iamahmedq

    (@iamahmedq)

    Perfect! That would be great.

    Thank you.

    Plugin Author YITHEMES

    (@yithemes)

    Hi again

    Just a quick note to inform you that 3.0.6 is out and now cookies are set as secure, when possible

    We are doing our best to improve our plugins. Our target is to develop and release the best free plugins for WooCommerce, but to achieve this we need your help. Please leave a good review to support us and help our growth 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cookies are not secure, please fix’ is closed to new replies.