• Resolved pelo76

    (@pelo76)


    Hi, after a long search for causing an error with WPBakery, I found out, that the Cookiebot Plugin ist causing the error.

    When your Plugin is activated, I Cannot edit my Pages with WPBakery. After deactivating it, the error is gone.

    Can You check it or do you have a hint how to solve the problem?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author cookiebot

    (@cookiebot)

    Hi @pelo76

    If you choose “manual” in the Cookie-blocking mode setting, the issue should be fixed.

    Sorry for any inconvenience.

    Thread Starter pelo76

    (@pelo76)

    Thank you – works now

    When will the problem be solved? I would like to use the automatic block method, because of the DSGVO

    Plugin Support Richard

    (@rvcybot)

    Hi @cdheumann

    We’ve been making temporary fixes for affected WordPress Editor plugins on a case by case basis, but a good solution is still being worked on.
    Specifically the issue affecting WPBakery isn’t resolved yet.

    I would love to give you a time estimate, but can only tell you that our development team is on the case and will hopefully soon find a proper solution.

    Plugin Author cookiebot

    (@cookiebot)

    @pelo76 The autoblocking + WPBakery issue has been fixed in our latest release 3.3.0 🙂

    It think the problem is nót resolved. I have cookiebot 3.3.0 and still the same problem. When the cookiebot Plugin is activated, I can’t edit my Pages with WPBakery. After deactivating it or putting it to manual, the error is gone.

    Ofcourse I want it to be Automatic! Can the problem be solved please?

    Plugin Support Richard

    (@rvcybot)

    Hi @modena1989,

    In the newer versions of the Cookiebot plugin, you have the option to disable the Cookiebot script in the WordPress backend.
    Is it possible you haven’t done this (yet)?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Cookiebot and WPBakery’ is closed to new replies.