Support » Plugin: Complianz - GDPR/CCPA Cookie Consent » Cookie scan issues

  • Resolved pickme

    (@pickme)


    Hi

    I am using cookies scanner which does not detect any cookie.

    It seems Complianz does not function very well.

    Also, list of cookies looks bad.

    Why is that?

    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Aert

    (@aahulsebos)

    Hi @pickme,

    Could you explain a little bit more,

    If the cookie scan doesn’t detect any cookie, what list of cookies are you referring to?

    For more information about the cookie scan, please check: https://complianz.io/cookie-scan-results/

    regards Aert

    Hello Aert,

    The cookie scan does not detect any first party cookies! There is no list of detected cookies. I am using Chrome and the website at the time of scan was not under construction.

    The list of cookies I am refering to seeing, are the third party cookies that I should judge if they are indeed placed. I don’t have that many third party cookies but I do have first party cookies.

    The cookies scanner via the wizard returns empty list.

    Could you please advise me on this?

    Thank you

    • This reply was modified 5 months, 2 weeks ago by pickme.
    • This reply was modified 5 months, 2 weeks ago by pickme.
    • This reply was modified 5 months, 2 weeks ago by pickme.
    Plugin Contributor Aert

    (@aahulsebos)

    Hi @pickme,

    Could you finish the wizard for the first time? Visit the webpage, and if the cookie banner shows, you should be able to go back to the cookie scan,

    run it again, and see Complianz cookies. If not, we need to see what might cause this, it might be a security plugin, browser extension, etc.

    If you’re able, please try incognito, or another browser to see if this changes things,

    regards Aert

    Hi Aert!

    I did what you described many times. Completing the wizard many times, with no scan results all with Wordfence and W3 Total Cache deactivated. The results from the scan appeared the next day.

    There is one more issue.

    Not all cookies are detected.

    Google Analytics cookies are not detected as well as Complianz Cookies.

    Thank you

    • This reply was modified 5 months, 2 weeks ago by pickme.
    • This reply was modified 5 months, 2 weeks ago by pickme.
    Plugin Contributor Aert

    (@aahulsebos)

    Hi @pickme,

    We figured out this is due to the Woodmart core plugin. As we had prior contact by e-mail, we will continue this by e-mail.

    If there’s a solution, we will post it here for the community.

    regards Aert

    Hello Aert and Complianz team for the help and the support!

    I knew it was not a Complianz Plugin’s issue, but Woodmart theme’s issue again.

    Thank you

    • This reply was modified 5 months, 2 weeks ago by pickme.
    • This reply was modified 5 months, 2 weeks ago by pickme.
    Plugin Contributor Aert

    (@aahulsebos)

    Hi @pickme,

    I will put this on resolved for now, as this is most likely not a bug in Complianz. I added a tag for the community to find this thread.

    Thanks for putting your time in as well,

    regards Aert

    Hello Aert,

    That’s perfect.

    I will keep you updated by email as I am in touch with Woodmart Support.

    Thank you for the help.

    Regards

    • This reply was modified 5 months, 2 weeks ago by pickme.
    • This reply was modified 5 months, 2 weeks ago by pickme.
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.