Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Sarai Acevedo

    (@sarai1)

    Hey @frogdogtech,

    Sorry for the trouble you’re experiencing.

    The field to change the cookie time expiration value is located in the same area as it’s displayed in the documentation.

    If the cookie settings aren’t displaying, a theme or plugin might be interfering with Popup Maker.

    Could you please check this by temporarily deactivating your third-party plugins except for Popup Maker and switching to a default WordPress theme?

    Then, activate each plugin one at a time to see if it gives you the same error.

    Thread Starter frogdogtech

    (@frogdogtech)

    I deactivated all plugins except popup maker and switched to twenty twenty-three theme and I am still experiencing this issue. My cookie settings popup looks like this:

    • This reply was modified 5 months, 1 week ago by frogdogtech. Reason: fix imgur link
    Plugin Support Kim L

    (@kimmyx)

    Hi @frogdogtech,

    Thanks for the screenshot.

    It’s showing the Time Delay Setting window and not the Cookie Settings.

    Since the button is saying Update instead of Add, a cookie must have been created already.

    When you first add a new trigger, a checkbox at the bottom is enabled by default to create a cookie that is tied to the trigger.

    See here: https://share.zight.com/YEuJqb0p

    After they’re added, you can adjust them separately by clicking the pencil button on the right.

    See here: https://share.zight.com/lluOxApp

    Hope that helps! Let us know if you have more questions.

    Thread Starter frogdogtech

    (@frogdogtech)

    Thank you — this was very helpful in finding the source of my confusion.

    My Triggers tab looks like the following:

    I inspected the HTML and the missing cookies section is there but hidden for some reason due to a css rule on my end:

    Turns out I had to disable the shields in my browser (https://brave.com/shields/). This was injecting a CSS rule to hide this section.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.