Support » Plugin: JSON API User » Cookie issue in creating nonce

  • Resolved rajueww123

    (@rajueww123)


    Hello,

    Thanks for great plugin.

    I’m trying to generate nonce using postman and its giving me below error :

    <script>document.cookie = “humans_21909=1”; document.location.reload(true)</script>

    I’m using subdomain and its not secure also

    and here is my endpoint : http://test.testabc.in/api/get_nonce/?json=get_nonce&controller=user&method=register

    also register api giving same error is well though its working fine in browser but also if i work with ionic app with this api same error of humans_21909=1 occurs.

    Any help will be appreciated.

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Can’t find this in my admin panel. How to activate the controller? It’s not under the settings tab.

    “Activate the controller through the JSON API menu found in the WordPress admin center (Settings -> JSON API)”

    Plugin Author Ali Qureshi

    (@parorrey)

    @rajueww123
    If it is working in browser, or in POSTMAN, then there is no issue with the api. please check how are you calling using ionic. If you have resolved the issue already with ionic, please post here for others benefit.

    Thanks

    Thread Starter rajueww123

    (@rajueww123)

    Hello,

    No its not working in postman only working with browser so please let me know if you found any fix.

    Thanks,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cookie issue in creating nonce’ is closed to new replies.