Cookie Control
[resolved] Cookie Control isn't showing (6 posts)

  1. johanna2patricia
    Posted 2 years ago #

    Hi everybody,
    I upgraded to the latest version 1.21, but now the Cookie Control isn't showing. I see in the source of the page that it is loaded, but nothing happens. I do have the api key.
    I tried it on another site of mine too, but the same happens. Nothing there.
    What is the matter?
    This is my site: http://www.secretsistersblog.com/


  2. sjtuffin
    Plugin Author

    Posted 2 years ago #


    The issue is with the use of apostrophes in your additional / full text.

    I have corrected the plugin, so you can either re install it and leave the text as it is, or if you prefer change the wording slightly of your last sentence for it to be resolved.

    P.S - There are two currently being used - you're and won't.

  3. johanna2patricia
    Posted 2 years ago #

    Thanks. I will change it and let you know.

  4. johanna2patricia
    Posted 2 years ago #

    Ok I removed the you're and won't, but that didn't solve it.
    Then I removed the plugin all together and installed it again, but still the cookie control isn't visible.
    I cleared all the caches, but still no luck.
    What can be the problem?


  5. sjtuffin
    Plugin Author

    Posted 2 years ago #

    The JavaScript with your cookie control options (and API Key) is being minified, and called before the main cookie control script.

    This is causing a reference error with the new version of Cookie Control, as it means your API Key is not being validated.

    As soon as I've had a chance to come up with a solution for you I will let you know by email.

  6. ivan_vl
    Posted 1 year ago #

    im having the same problem, what is the solution?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Cookie Control
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic