Support » Plugin: Jetpack by WordPress.com » Cookie Consent widget not visible

  • Resolved Travelographer

    (@travelographer)


    Hi guys,

    thank you for the awesome plugin.

    Unfortunately the Cookie Consent widget isn’t visible, although I’ve already updated Jetpack. Any guess what the reason could be?

    Best regards
    Travelographer

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • lauratraveler

    (@lauratraveler)

    Same here.

    primitivenet

    (@primitivenet)

    Delete Jetpack and reinstall and the widget should appear.

    Plugin Support Tracy

    (@tmmbecker)

    Hi @travelographer,

    To add the Cookie Consent widget, Jetpack’s Extra Sidebar Widgets module should be active. I’m not seeing that it is on your site at the moment.

    This is usually enabled by default. In this case, you can access the full module list for your site and activate it there. This handy guide explains that in more detail:

    https://jetpack.com/support/control-jetpacks-modules-on-one-page/

    Once you’ve activated the Extra Sidebar Widgets module, you should see the Cookie Consent widget as an option in the widget list.

    I hope that helps.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cookie Consent widget not visible’ is closed to new replies.