Support » Plugin: GDPR Cookie Compliance (CCPA ready) » Cookie bar looks off

  • Resolved maartjedaems

    (@maartjedaems)


    Hi! I updated the plugin and now it looks off. There isn’t a cookie bar anymore, it’s plain text and a button under my footer. See for a screenshot: http://i65.tinypic.com/96ykag.png. (I translated it to Dutch).

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Moove Agency

    (@mooveagency)

    Hi there,

    Could you please provide me more details about the translation plugin you’re using on your site? The screenshot is now working, I’m more than happy to start the investigation once I have the details below.

    Also, are you able to save the settings and see if the popup working on your site?

    Thanks

    Thread Starter maartjedaems

    (@maartjedaems)

    Hi! I didn’t use a translate plugin. I just changed the text in the plugin. I said that so the screenshot would be a bit clearer :).

    I changed the settings and found out that the cookie bar does work when the floating button is enabled. It doesn’t work without the floating button enabled. So I enabled the floating button and it looks OK now

    Plugin Author Moove Agency

    (@mooveagency)

    Hi there,

    Thanks for the details.
    Do you have a live link to check how everything working on your site? I’ve tested the plugin in multiple devices and it works with and without the floating buttons, so it shouldn’t be any conflict.
    Could you please try to purge all the caches in your site, and check in an incognito window if the cookie bar appears properly without floating button disabled?

    Thanks for your help on this.

    mamutka

    (@mamutka)

    I have the same problem … just text under my footer, no buttons … could you help?
    Txs Tanja

    mamutka

    (@mamutka)

    The problem is solved, it looks like I have to open settings and save them again … now working …

    Assist-WP

    (@pramaweb)

    We confirm that: The problem can be solved by opening the Settings and saving them again … Now Working …

    OPEN PLUGIN > SAVE AGAIN

    • This reply was modified 3 years ago by Assist-WP.
    • This reply was modified 3 years ago by Assist-WP.
    Silas_229

    (@silas2209)

    @pramaweb Many thanks!

    Plugin Author Moove Agency

    (@mooveagency)

    Hello,

    Thanks for using our plugin!

    Please update the plugin to the latest version (1.1.6) – the issue is fixed in the latest release.

    Hope this helps.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Cookie bar looks off’ is closed to new replies.