Support » Plugin: ConvertKit » ConvertKit inserted even when Default Form (Posts & Pages) set to None

  • I’ve set up the ConvertKit form to be shown, via the widget, in the footer area, where it’s displaying fine. However, I can’t prevent it from also loading automatically on all pages immediately above the footer area. This is in spite of the fact that I’ve set “Default Form (Posts & Pages)” to “None”. The only way I’ve been able to get rid of the superfluous form is by using CSS to hide the content.

    How can I prevent ConvertKit being automatically added to pages?

Viewing 1 replies (of 1 total)
  • Thread Starter alarch

    (@alarch)

    Ok, I’ve understood now how this works, with the facility to override the global settings on individual pages.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.