Support » Plugin: Cryptocurrency Rocket Tools » Converter Not Displaying Correctly

  • Resolved j0et

    (@j0et)


    Hi,

    First of thanks for the cool plugin! I have a problem with displaying:

    “[crtools-converter from=”nano”]”

    It looks weird. Does it have to do with that I’m using WPBakery?

    Appreciate your help!

    Thanks,

    Joe

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author webstulle

    (@webstulle)

    Hi!
    At first, you shouldn’t include the shortcode into <pre></pre> element. And it works fine with WPBakery.
    At second, you should write currency symbols in uppercase, like: “[crtools-converter from=”NANO”]”.
    Here is an example: http://crtools.liberteam.org/converter/

    Thanks,
    Webstulle

    • This reply was modified 3 years, 4 months ago by webstulle.
    Thread Starter j0et

    (@j0et)

    Hi,

    I’ve tried without the “pre”, without “code” and with “code” different variations but somehow its still funny… The boxes where it says “I get” are too small. I’m using ascension theme is that the problem?

    Please let me know how I can fix it,

    Thanks,

    Joe

    • This reply was modified 3 years, 4 months ago by j0et.
    Plugin Author webstulle

    (@webstulle)

    The CSS of the theme is overriding styles of <select> element. Look at this – https://prnt.sc/jdkvs7 . You have to override select style (for example in the field “Custom CSS” in the settings of our plugin)
    The CSS should be like:

    select.input-group-addon-ct{
       width: initial; 
    }

    or

    select.input-group-addon-ct{
       width: auto; 
    }

    Also you can add this code:

    span.input-group-addon-ct{
       width: initial; 
    }

    or

    span.input-group-addon-ct{
       width: auto; 
    }

    Try this.

    Thread Starter j0et

    (@j0et)

    Hi,

    You guys are heroes!

    Thanks,

    Joe

    Plugin Author webstulle

    (@webstulle)

    =)
    You are wellcome!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Converter Not Displaying Correctly’ is closed to new replies.