Support » Plugin: MapPress Maps for WordPress » Controls not display properly

  • Resolved linds

    (@lsterling03)


    After updating to the most recent version of the plugin, the map controls for zoom and overview are loading the control images 3 times in a row. So instead of one plus sign (+) and one minus sign (-) for zoom, it is loading 3 of them. When looking at the source code, it shows 3 separate image files for each. I switched to the default WP theme, and the problem remains, so it seems specific to this plugin.

    Any ideas?

Viewing 4 replies - 1 through 4 (of 4 total)
  • linds

    (@lsterling03)

    If I turn off mappress.css in the settings, it fixes the controls. But not using the stylesheet causes other things to look bad, like the infowindows, etc… So it seems like the problem is with mappress.css.

    linds

    (@lsterling03)

    Update. I tracked down the issue to this style in mappress.css:

    .mapp-canvas img { 
    margin:0px !important
    }

    When I remove !important, it fixes the controls.

    I had this issue too, but it seems to be gone in recent version (2.50.10).

    Plugin Author chrisvrichardson

    (@chrisvrichardson)

    Hi, Google updated their CSS, which caused a conflict with the plugin rules. This is resolved in current versions of the plugin.

    For faster support, please use the contact form or forums on my site rather than posting at wordpress.org.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Controls not display properly’ is closed to new replies.