WordPress.org

Support

Support » Themes and Templates » 'Contrast' Theme Blog error

'Contrast' Theme Blog error

  • Hi all,

    I have started using the theme contrast to build a site for my brother. Here is the link: http://samgmusic.co.uk
    If you visit the ‘Blog’ page, you will notice a loading bar appears. I presume it is waiting for a “featured image” which is supposed to only be supported in the ‘portfolio’ category, not the ‘blog’ category.

    Yes, blog and portfolio are run through categories on this theme.

    If anyone has any suggestion as to how I can rid of this bar, I would be hugely grateful. I’m completely stuck and don’t have the knowledge on how to rid of such a thing!

    Thanks alot,
    Tom

Viewing 2 replies - 1 through 2 (of 2 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    I can see in the source code that the class portfolio is included in there. Perhaps there’s a step that you missed in the set up?

    I’m pretty sure that right now the way it’s set up is that the site is treating your blog like the portfolio. You might want to ask the folks at themeforest support. They will most likely know what the problem is.

    I have the same issue, still looking how to fix it…

    also, what page style did you use for the home page where it’s just the full screen image?

    here is my work so far, http://www.scottejohnson.com

    I’m also trying to figure out a way to either 1. make the home page a slideshow or 2. make the homepage automatically open to the photography category.

    It’s a strange theme since posts and categories are the only way to display the portfolio as I have it now… oh well..

    Thanks!
    Scott

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘'Contrast' Theme Blog error’ is closed to new replies.
Skip to toolbar