Support » Plugins and Hacks » [Resolved] Continuous Loop when run Version 13.05

[Resolved] Continuous Loop when run Version 13.05

  • Nice plugin however I am finding it goes into an infinite loop.

    When I run the scan it pauses at 2000 item and displays the following dialogue box in firefox

    “To display this page, Firefox must send information that will repeat any action (such as a search or order confirmation) that was performed earlier.”
    Resend and cancel buttons are presented, it just reloops on pressing either. The only way to get out of the loop is to click on a menu open or close the page.

    This is a brand new site without any contents just themes and plugins and only a few.

    Thanks in advance.


Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author blobfolio


    Hi Brain,

    Thanks for reporting this!

    Do you have access to your server’s error logs? If so, do you see any timeout errors corresponding to the scan attempts? Generally when a scan gets “stuck”, it is because the server stopped executing the script prematurely. Most of the time this can be fixed by limiting the file scan size to something smaller, like 1MB or so (your average PHP file will be much, much smaller than this).

    Plugin Author blobfolio


    I’m going to go ahead and mark this ‘resolved’ since no further details have been shared, and no other users have reported experiencing the issue.

    If you are still having trouble, please re-reply! Thanks!

    WP 3.6
    Same issue here, loop.

    Found no error in the logs.

    Issue not resolved when I reduce file size.

    Deactivating this interesting plugin, for now.

    Plugin Author blobfolio


    Hi salsaFire,

    Thanks for contributing! Out of curiosity, did it get stuck at the 2000 mark, as it did for Brain? And are you using Firefox?

    Plugin Author blobfolio


    Actually, salsaFire, I think I tracked the issue down to Firefox not liking the plugin attempting to reload the page upon scan completion. I pushed through an update 13.08.3. Would you please give this a try and see if it works for you?

    Sorry, had not checked this email in 24hrs.

    Yes, I was using Firefox…and I will re-check it this weekend and report here.

    And use it, if it’s working, which I suspect it is.

    Plugin Author blobfolio


    Thank you so much! I’ll close out the issue if you report back favorably. 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Continuous Loop when run Version 13.05’ is closed to new replies.