Support » Plugin: Subscribe To Comments Reloaded » contextual_help is deprecatedsince version 3.3.0

  • jonathanmoorebcsorg

    (@jonathanmoorebcsorg)


    Version: 210126
    wp_subscribe_reloaded.php l.200
    add_action( 'contextual_help', array( $this, 'contextual_help' ), 10, 3 );

    generates log messages:
    contextual_help is deprecated since version 3.3.0! Use get_current_screen()->add_help_tab(), get_current_screen()->remove_help_tab() instead

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.