Support » Plugin: Memphis Documents Library » Context menu

  • Resolved drdheiser

    (@drdheiser)


    I’ve tried to shorten my dropdown menu by for example hiding the goto-button, but the option “hide goto” seems to have no effect on that menu. It is still visible.

Viewing 1 replies (of 1 total)
  • Plugin Author bhaldie

    (@bhaldie)

    depending what you want to hide if you want to hide the goto post link. Head to Options > Settings > Configuration Settings > Hide All Posts. If you are an admin you will still be able to see the item in the dropdown. But a normal user will not.

Viewing 1 replies (of 1 total)
  • The topic ‘Context menu’ is closed to new replies.