Support » Plugin: Yoast SEO » Content/Readability Analysis Gone

  • Resolved shanedrumm

    (@shanedrumm)


    The content and readability analysis is gone from the on-page part yoast snippet editor. I can still edit meta and social data but giving me no feedback.

    I tried deactivating each plugin but no success.

    Any suggestions how to fix this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I’m facing the same problem as well. I thought it is my plugin or wordpress version conflict. It seems like the same problem affect others as well.

    Plugin Support amboutwe

    (@amboutwe)

    The Readability analysis can be enabled/disabled by following the steps here: Can I Disable The Content Readability Analysis?

    The SEO keyword analysis can be enabled/disabled by following the steps here: Can I Disable The SEO Keyword Analysis?

    Both options are enable in the plugin. But I still don’t see the field appear.

    Same for me I have both options enabled and still doesn’t appear for me?

    Plugin Support amboutwe

    (@amboutwe)

    Both of these settings are set to enable?
    Admin > SEO > Titles & Metas
    Admin > Users > Your Profile

    If yes, this likely means something else in your setup has disabled the feature. The fastest way to rule out conflicts is to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Sixteen. If this resolves the issue, you have a conflict and should activate one plugin at a time until you locate the conflict. Finally, after all plugins are active, switch to your theme. This will narrow down the conflict to a specific plugin or theme.

    If you are unfamiliar with checking for conflicts, we wrote a small guide that will walk you through the steps. You can find it here: How To Check For Plugin Conflicts

    Hey, Yep both enabled.

    Also deactivated all plugins and moved to a different theme and still not working?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Content/Readability Analysis Gone’ is closed to new replies.