Support » Plugin: Genesis Featured Widget Amplified » Content Type dropdown won't stay open

Viewing 8 replies - 1 through 8 (of 8 total)
  • This is the fix:

    Edit the plugin’s widget.php file and perform a search / replace:
    Find: widget-control-save
    Replace: widget-control-save-custom (or whatever you prefer)
    (it appears twice in the code)

    Unfortunately the author is not interested in fixing bugs, even if they are so easy. We pointed this many times, but no collaboration from him.

    Thank you, Francesco. That was driving me crazy.

    It is a great plugin but a couple of minor issue to fix. Would be great to have these addressed. I have forked it and have a fixed version I now use for my sites. Not the best solution but viable until the plugin is update. Appreciate your fix @francesco

    Thanks Francesco – this was driving me batty.

    yes, thanks a TON! I almost had to abandon this plugin. Shame as popular as Genesis is with even my local colleagues, not to mention worldwide, that Studiopress won’t take over the plugins or develop new ones that are more compatible w/ current versions of Genesis and WordPress. Heck, I’d even pay for a premium, well-documented and well-supported plugin.

    I was advised to switch browser and this worked!
    Was using Chrome and switched to Safari and problem solved.
    Back in Chrome the menu shows Excerpt, but the site is working as Safari told it to… Limited Content.

    I am sad that plugin author no longer maintains this plugin. However, I am still using it.

    If you hold control with the Content Type Dropdown it stays open so you can select.

    I just want to say that I had this problem and I was able to resolve it simply by working in firefox instead of chrome. I imagine that will be the easiest solution for most people.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Content Type dropdown won't stay open’ is closed to new replies.