Support » Plugin: Getwid - Gutenberg Blocks » Content Timeline – Conflict with Editors Kit Plugin

  • Hi
    I use Getwid and EditorsKit extensively. I have recently tried using the Getwid ‘Content Timeline’ block for the first time. I can create and display a timeline, and I can navigate to a child ‘timeline block’ within the block but if I navigate to the parent block – ‘Content Timeline’ – using the WP block navigator (eg. so I can insert a block above /below for example) the page immediately hangs and becomes unresponsive (chrome and Safari) and I have to close and reopen. I use the Udesign theme but experience the same issue when I have tried activating the twentytwenty and Astra themes. I have deactivated other plugins and the problem only seems to appear when EditorsKit and Getwid are both activated. Many thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Dmytro

    (@dimned)

    Hi @toll02,
    Thanks for reporting the issue. I’ve managed to replicate it locally and delivered to developers for consideration. I’d also recommend to submit a topic to the developers of the EditorsKit plugin to check the issue since the plugin has not been tested with WordPress latest versions of WordPress.

    Thanks for speedy response. Have also reported to EditorsKit.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.