Support » Plugin: CyberSEO Lite (CyberSyn) » content spinner settings page has no save button

  • Resolved derrickfoli

    (@derrickfoli)


    Hello, i wanted to know if i am the only one who does not have a save button or submit button on that settings page. Please advise on how to rectify this.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author CyberSEO

    (@cyberseo)

    There is “Update options” at the bottom of the screen: http://a.radikal.ru/a28/2101/f0/9c0e81f85baa.jpg

    Thread Starter derrickfoli

    (@derrickfoli)

    Hmm for some reason I don’t have that as well and the last spinner choice throws an error when you click that tab. My choice is spinner chief by the way.

    Plugin Author CyberSEO

    (@cyberseo)

    Which exactly error does it throw? Also open spinners.php in a text editor, and find the following line:

    define(‘CSYN_SPINNER_VERSION’, XXX);

    What number is written there instead of XXX?

    Thread Starter derrickfoli

    (@derrickfoli)

    define(‘CSYN_SPINNER_VERSION’, XXX);
    in place of xxx, i have “120”

    Please find attached images showing the error as well as what i meant by no button at the bottom of my page

    the following is the error sent to my mail by wordpress

    When seeking help with this issue, you may be asked for some of the following information:
    WordPress version 5.6
    Current theme: JNews (version 7.1.0)
    Current plugin: CyberSEO Lite (CyberSyn) (version 6.26)
    PHP version 7.2.34

    Error Details
    =============
    An error of type E_ERROR was caused in line 888 of the file /home/tipsandg/public_html/wp-content/plugins/cybersyn/spinners.php. Error message: Uncaught Error: Call to undefined function cseo_curl_post() in /home/tipsandg/public_html/wp-content/plugins/cybersyn/spinners.php:888
    Stack trace:
    #0 /home/tipsandg/public_html/wp-includes/class-wp-hook.php(287): csyn_spinners_menu(”)
    #1 /home/tipsandg/public_html/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(”, Array)
    #2 /home/tipsandg/public_html/wp-includes/plugin.php(484): WP_Hook->do_action(Array)
    #3 /home/tipsandg/public_html/wp-admin/admin.php(259): do_action(‘cyberseo-lite_p…’)
    #4 {main}
    thrown

    end of code sent to me.

    image links below:
    https://pasteboard.co/JJUZVlD.png
    https://pasteboard.co/JJV0fCP.png

    Plugin Author CyberSEO

    (@cyberseo)

    Please re-download it from https://www.cyberseo.net/downloads/spinners.zip, extract and upload it to your server. Lem me now if it helps.

    Thread Starter derrickfoli

    (@derrickfoli)

    unfortunately that does not work.
    also, pulling of selected feed does not work lead to a post being pulled from the feed. i followed the steps in the product intro video.

    Plugin Author CyberSEO

    (@cyberseo)

    unfortunately that does not work.

    Please provide the error message.

    also, pulling of selected feed does not work lead to a post being pulled from the feed

    And what exactly happens? are you sure you haven’t touched the default feed settings? Not a single option there?

    Thread Starter derrickfoli

    (@derrickfoli)

    the plugin is pulling articles now, however, the spinning settings still has no buttons as seen in the image above attached

    Plugin Author CyberSEO

    (@cyberseo)

    Please don’t attach any screenshots, they are useless in this situation. Post the actual PHP error message.

    P.S. I haven’t modified the plugin since 01/13/2021. Perhaps you did some changes in the feed settings, so it works now.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.