Support » Plugin: Content Slideshow » Content Slideshow stuck and trying to overlay all pics

  • Hello! Our website, http://www.taiganexpeditions.com, is using your Content Slideshow in our Footer 3. It was fine for months, randomly running through all of the pictures in our media library. Now, it is stopped, and looks as if it is overlaying or trying to show multiple pictures at one time. It does this in all 3 browsers (Chrome, IE, and Firefox.) There is also a hashmark and an asterix in the top left corner. We have updated all of our plug-ins/widgets and tried to remove and then reinstall the Content Slideshow and it doesn’t seem to be working. Any thoughts or ideas? Thank you so much!

Viewing 1 replies (of 1 total)
  • Plugin Author Nick Halsey

    (@celloexpressions)

    It looks like there’s a JavaScript error on the slideshow page, which prevents the slideshow from running properly. Looking more closely, the plugin’s output is having issues because /* <![CDATA[ */ is being injected into the slide template.

    I’m guessing that another plugin on your site is adding /* <![CDATA[ */, possibly for “security” or other reasons. The problem is that the template is in a <script> tag but is NOT JavaScript; rather, it’s an Underscore.js html template. When the template is used /* <![CDATA[ */ gets printed directly to the page markup and causes the actual template’s tags to not be picked up, causing the JavaScript error. The script declares that it’s not JavaScript via the type attribute: <script type="text/html" ...>.

    Can you try deactivating your other plugins one at a time to see if one of them is in fact causing this issue? There’s also a slight chance it’s your theme, but if that’s the case the theme is doing something seriously wrong that it shouldn’t be doing.

Viewing 1 replies (of 1 total)
  • The topic ‘Content Slideshow stuck and trying to overlay all pics’ is closed to new replies.