Support » Plugin: Content Scheduler » Content Scheduler – calendar pop-up not wanted

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Paul Kaiser

    (@freakingid)

    Hmm, good point.
    We could have:
    1. Option to disable date picker
    Or
    2. “Default” button in date picker
    Or
    3. Second click in date field makes date picker go away. (Essentially each click in the field toggles date picker visibility)

    Which would you prefer?

    We always use default so we’d be happy if we could disable date picker, thanks

    Plugin Author Paul Kaiser

    (@freakingid)

    Thanks for chiming in. I’ve re-added the “show / hide datepicker” option in version 2.0.4, just uploaded. Check it out and let me know of any other issues / requests.
    Happy Holidays.

    Thanks Paul, looking good – I’ll let you know if any issues but so far, so good.

    Merry Christmas.

    There’s a problem with turning the date picker off. It also turns off the date picker in the published date in a WordPress post and also blocks the media uploader. Can we please try your option 2, i.e.

    2. “Default” button in date picker?

    Thanks

    Plugin Author Paul Kaiser

    (@freakingid)

    Argh, OOPS! These last few fixes I just threw testing to the wind; bad move.

    The problem you saw in 2.0.4 is because I did not check to see if you had datepicker disabled before adding some JS in the head that attempted to use datepicker class to munge a datetime string. The JS error would occur, interfering with JS responsible for the published date, media uploader, and others.

    I just pushed CS version 2.0.5, which fixes this.
    Thanks for your patience…

    Thanks Paul – everything seems to work now. Apologies for interrupting your Christmas.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Content Scheduler – calendar pop-up not wanted’ is closed to new replies.