Support » Plugin: Members » Content Permissions Meta Not Displaying

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Justin Tadlock

    (@greenshady)

    Assuming there’s no code disabling it (via a plugin or theme), the only way for it not to show is by disabling it via the “Screen Options” tab on the edit post/page screen. Hope that helps!

    Yes I checked all of that. I didn’t change any code and I have tried it disabling all other plugins. No luck. Even disabled and reinstalled the plugin with no luck. Rolled Back to a previous version with no luck and changed theme still no luck. I’ll keep investigating.

    SOLVED: There were multiple roles assigned that conflicted with each other. I unassigned the non-admin role and everything worked as expected. Sorry for wasting your time. -RB

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.