Support » Plugin: Yoast SEO » Content Optimization is not working

  • Resolved sirvanalie26

    (@sirvanalie26)


    First of all, thanks for this plugin.

    But now I have one problem with this plugin. Content Optimization is not working !!!. I read all forms and articles about how can I solve it but nothing helps me.

    I update it to the last version, to the old version. :(. But not working again. I test it with 2 browsers, but again not working.

    Please help me. Or maybe I must uninstall this plugin !!!

Viewing 1 replies (of 1 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    That sounds like a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure you are using the most recent WordPress Core, v5.2.1. If you are not sure what version you have or how to update, your host provider can help. Also, be sure to update your Yoast to v11.3 and update your non-Yoast plugins.

    2. Confirm that you have the right user permissions. This guide explains more: https://kb.yoast.com/kb/how-to-enable-disable-the-keyword-analysis/.

    3. If the issue only happens when Yoast is enabled, please Check for conflicts.

    4. Check for JavaScript errors with your console.

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.