Support » Plugin: Yoast SEO » Content optimization box disappears

  • Resolved zyciewpodrozy

    (@zyciewpodrozy)


    Hello,

    I have a problem. Today i’ve checked and Content optimization box in all my post editor disappears. is it absolutely blank

Viewing 3 replies - 1 through 3 (of 3 total)
  • same here

    disabling “Classic Editor” Plugin brings back the box content.

    But I really like the classic editor.

    • This reply was modified 8 months, 1 week ago by madyig.
    Plugin Support Michael Tina

    (@mikes41720)

    It’s possible you have a plugin or theme conflict. Can you confirm you are using the most recent version of v10.1.3?

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Content optimization box disappears’ is closed to new replies.