WordPress.org

Forums

Content not showing in page editor (Dashboard) (5 posts)

  1. barry00374
    Member
    Posted 2 years ago #

    Dear all,

    Anyone able to help me out on this one?

    Content of all my pages are visible at the front of the website.
    When I want to edit a page, there is no content visible on the editors page. HTML or WYSIWYG, it make's no difference.
    It even show's the used amount of words counted 0!

    The content is also visible on my database (very logical).
    How come it's not loaded into my editor?

    Does someone know the posible cause of this?

    Many thanks!

  2. Turn off all your plugins for starters, and switch back to the default (twenty eleven) theme. See if it magically fixes.

  3. barry00374
    Member
    Posted 2 years ago #

    Hi Mika,

    I allready did so.... Unfortunatly no success...

    Any other idea?

  4. mojoke
    Member
    Posted 2 years ago #

    I've just had the same problem on the main (most used!) page on our site. In my case it is related to the "Co-Author Plus" plugin. Disabling it makes the problem go away, re-enabling makes it come back. Where does the problem lie? How can I fix this as my site needs this plugin?

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    As per the Forum Welcome, please post your own topic. Your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic