WordPress.org

Forums

Content not showing fully on page (6 posts)

  1. symbolism
    Member
    Posted 1 year ago #

    Hello,

    The page i have a problem is here:

    http://www.threadfinder.co.uk/?page_id=31

    It's an iframe within a page, but as you can see the bottom doesnt show fully.
    How do i chnage the page so the content at the bottom displays?

    Like it does here:
    http://www.easylocator.net/demo/02

    Many thanks
    Pete

  2. Lorenzo Orlando Caum
    Member
    Posted 1 year ago #

    Hi Pete,

    The iframe on your your first site has a height set to 530.

    The second site has a height of 760.

    Could you try adjusting your height within the iframe code: http://cl.ly/image/363g1q2N0e3T

  3. symbolism
    Member
    Posted 1 year ago #

    Its not that.. honest.. there's text results that appear below, which are hidden because of ?? Not sure.. altering the height doesn't change the result here.

  4. Andrew
    Forum moderator & snail smusher
    Posted 1 year ago #

    Could you post a screenshot highlighting the issue for clarity?

  5. Lorenzo Orlando Caum
    Member
    Posted 1 year ago #

    I took another look at it looks like all the content is now loading. I'm seeing a map along with a few search results underneath.

  6. symbolism
    Member
    Posted 1 year ago #

    I will persevere, site width need altering and the complete iframe content isnt showing yet. Thank you Andre and Lorenzo.
    I will update when i find the solution.

Topic Closed

This topic has been closed to new replies.

About this Topic