WordPress.org

Support

Support » Themes and Templates » [Resolved] Content not showing Dark Effect v2

[Resolved] Content not showing Dark Effect v2

Viewing 15 replies - 1 through 15 (of 16 total)
  • Frumph
    Participant

    @frumph

    You have a php error right after this:

    <div id=”sidebars”>

    <div class=”dynamic_widget”>

    <div class=”widgetready” id=”widgetwidget_text”> <div class=”textwidget”></div>
    </div>
    </div>

    </div><div id=”dynamic_sidebars”>

    <div class=”dynamic_widget”>

    So the page stops outputting, figure out what the php error is and fix it.

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I thought it might be something along those lines but I can’t figure out what the php error, I’ve been at it for a while. I’ve disabled all plugins

    Frumph
    Participant

    @frumph

    Check your logs directory on your hosting for an error file and it should have the php error inside of it.

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I found the logs for the httpd if that what I was supposed to be looking for, Nothing useful was in there.If there are php logs I can’t find them. Running on a vps CentOS.

    Frumph
    Participant

    @frumph

    http://www.cyberciti.biz/faq/error_log-defines-file-where-script-errors-logged/

    Closest thing I can find on a search to where your error logs reside, since your on a VPS you have complete control of where those PHP error logs go.

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I’ve tried other themes but in all of the themes the subpages don’t show up in any of them including the default one.

    Frumph
    Participant

    @frumph

    Yeah? so? You have an error in the theme your using, has nothing to do with any other theme.

    You just have to find out what that error is and fix it, to find the error you need to look at your php error logs.

    You have VPS so you have the error log and I pointed you to a reference link on how to find where that error log is residing.

    When you get the error log and look at it, it will show you what php errors you have going on and usually will be something simple like “cannot find function yada yada yada on line #132 in the functions.php” so there’s an excellent lead to figure out what the problem is.

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I changed the name servers back to my old ones so I don’t suffer anymore traffic loss.I made a subdomain for the new server which is where I’m having the problem. The new link is http://www.test.xdeadkey.info atleast until I change the name servers back. I’m going to try again tommorow. I’m still going to try to figure out the problem so when I do change it back I can fix it or fix it before I change it back.

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I switched to another server recently that wasn’t my vps and the website worked perfectly fine. I’m pretty sure it has to be something wrong with my VPS.I still need to move my site onto the vps any suggestions? I’m also positive it isn’t the theme.

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    bump

    Oke, let me try then… I suppose this part <div class="dynamic_widget"> is in your index.php, right?

    Can we have a look at it (using pastebin)?

    Peter

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I just redirected my name servers, you can take a look at the site at uber-anime.com

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I imported part of the wordpress xml and for some reason it just stopped uploading. I then decided to cut the wordprss xml files for the rest of the pages and uploaded that and the subpages wouldn’t list. I have also tried just uploading the xml twice. It always stops at the same spot but when I upload it the second time it just says already added and then it adds what hasn’t been added and the subpages break

    I just redirected my name servers, you can take a look at the site at uber-anime.com

    hmmm, “account suspended”

    Peter

    XxDarkSinzxX
    Member

    @xxdarksinzxx

    I changed the name servers a couple of hours ago so yeah :/ might have to wait for that to propagate

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] Content not showing Dark Effect v2’ is closed to new replies.