WordPress.org

Forums

Multiple content blocks
[resolved] Content Not Displaying Properly: Large Gaps (4 posts)

  1. regentttq
    Member
    Posted 1 year ago #

    I have been building a custom WordPress site and am using this plugin on all the pages.
    Where I have entered content into a 'block' on the actual page using the dashboard, I now have huge gaps. This has affected the contact page widget insert as well.

    For the widgets on pages where the content is in CSS, it is fine. It only affects something typed into pages.

    I am using a very simple content block like this:
    <?php the_block('first column');?>
    <?php the_block('second column');?>

    Here you can see what it is doing with text ---
    Bio

    Here is what happened to my contact form --
    Contact

    (if you see a footer at top.. that is what I am working on making it sticky - this is a separate issue.)

    Any help would be appreciated. :)

    J

    http://wordpress.org/plugins/multiple-content-blocks/

  2. regentttq
    Member
    Posted 1 year ago #

    Sorry just updated to WP 3.7.1

  3. Harold Angenent
    Member
    Plugin Author

    Posted 1 year ago #

    If I understand correctly, everything works again after the update?

  4. Trendwerk
    Member
    Plugin Author

    Posted 1 year ago #

    Marking this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Multiple content blocks
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic