WordPress.org

Support

Support » Themes and Templates » Content not displaying

Content not displaying

  • DuncanPalmer
    Member

    @duncanpalmer

    I used Photolistic to build a good site but someone mentioned the drop down menus weren’t great. I thought I would try a different theme out for size but didn’t get on with it and went back to using Photolistic.

    Unfortunately I am having great problems with it. Some pages are displaying content without the header image as was before. The pages I had with slideshows are now not displaying any content save for the header image even though I am not using the default template. I deleted these pages and tried to add them again, selecting the non-defaul template, but these pages are not displaying any content, only the header image.

    I am getting very frustrated now. It makes no sense.

Viewing 6 replies - 1 through 6 (of 6 total)
  • DuncanPalmer
    Member

    @duncanpalmer

    The problem with the header image displaying on a page when I didn’t want it (and chose the non-default template) did occur before I tried different themes only on the blog page that I set up

    DuncanPalmer
    Member

    @duncanpalmer

    I have now tried installing Landscape theme. The problem is the same on this theme. Basically, any content that I add doesn’t display. Any ideas?

    esmi
    Forum Moderator

    @esmi

    Can you replicate the problem using the default Twenty Thirteen theme with all other plugins deactivated?

    DuncanPalmer
    Member

    @duncanpalmer

    I tried that and still no content being displayed

    esmi
    Forum Moderator

    @esmi

    Then I can only assume that the issue lies within your content. Did you paste it into WordPress from someplace else?

    DuncanPalmer
    Member

    @duncanpalmer

    No. not at all. All I have done is install a theme, change to another, and change back. It was working fine before.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Content not displaying’ is closed to new replies.