Support » Plugin: Master Addons for Elementor » Content lost after the last Update

  • Resolved priyaranjanarcweb

    (@priyaranjanarcweb)


    Hi,
    After I update the plugin lots of content are missing which are added by using this plugin, it’s really disappointing me, because I am using the plugin extensively, infobox automatically removed from the websites after updates,

    How to fix those problems?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support royjemee

    (@royjemee)

    Hi,
    Please check the plugin description for support.
    Thank you

    Have same issue and cant find anything under description

    Plugin Author Liton Arefin

    (@litonice13)

    Hi @priyaranjanarcweb @mamosedi ,
    Can you please let me know some sections where your contents are lost. We’ve been very careful to not losing contents while update. If you guys help us we can fix the problems.
    Thanks

    Hi,

    I have the same issue on my site. E.g. every info box ist removed from my site when starting an update with a version higher than 1.6.6.

    This is a huge impact and I don’t want to completely recreate my whole website.

    Thanks.

    Plugin Author Liton Arefin

    (@litonice13)

    Hi @mino1411,
    You can Rollback your version if you’ve content related issues from “Master Addons>Rollback”
    Or, please contact us from the support link mentioned in the description. We’ll help you to solve your problems.

    Thanks

    I have done a rollback and everything is a back. Therefore I’m sure that the problem is with your update to version 1.7.X.

    Which link should I use? I am quite confused where I should contact you…

    Plugin Author Liton Arefin

    (@litonice13)

    Hi @mino1411,
    I can’t place here support link, it’s against rules.
    Please read the product description for Support or go to our website you’ll find on the main menu.
    Thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Content lost after the last Update’ is closed to new replies.