Support » Fixing WordPress » Content lost

  • Hi all,
    I have tried to move my local wordpress to a new domain.
    When performing all the steps I have found errors, and therefore I try to return to the beginning…. and no have backup!!!
    Now I find that the contents are not shown.
    When I access /wordpress/category/trekking-y-excursiones, and click on the “Leer más” button (Read more), I can only see the image and the title of the post, and instead of visualizing the content I see a summary of the content, it looks like a loop.
    And this happens with all the links, even if I access the configuration of the theme to modify the additional CSS I get an error and I only see
    /wordpress/2019/04/14/ashe/ (not CSS code)

    I have checked mysql but I can not find the problem.
    Can you guide me to find the error?

    Thank you so much everyone.

    • This topic was modified 6 months, 1 week ago by Jan Dembowski.
    • This topic was modified 6 months, 1 week ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not a Requests and Feedback topic

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi, it looks like the link you provided is password protected 🙂 From your description is looks like you are seeing the post excerpt in the list of posts. This can be configured by visiting Dashboard > Settings > Reading and selecting from [For each article in a feed, show] > Full text then clicking on Save changes.

    Sorry, the link is down.
    No, I can not see the content of any post, I can see the posts on category menu, and when I click then I can see the summary and the button read more, and when click on read more I only see the title and preferred image, under this I cannot see the content, I see a square with summary and read more button.

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Content lost’ is closed to new replies.