Support » Plugin: Astra Starter Sites – Elementor, Beaver Builder & Gutenberg Templates » Content is not being imported (dummy pages and overall design elements)

  • Resolved elica

    (@elica)


    I have tried doing this with both fresh installation and existing website and using different browsers too. What happens is that when I import a template, it will install the plugins and change the customization, like the appearance of the buttons, but what I actually want, the design itself, the dummy pages, the content, nothing is happening. No pages are imported, no content is added to my multimedia library. I have used this plugin in the past and never had this problem, I am not sure what is happening but I have eliminated the following as causes of this problem:

    -theme or plugin conflict;
    -fresh installation vs. existing wordpress installation;
    -different browsers were tested, so its not that either.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hey @elica ,

    Do you mind opening up a request here for a quicker response – https://wpastra.com/support/

    Looking forward to resolving your issues ASAP.

    Regards,
    Vrunda Kansara

    Hi,

    I was suspecting something and tried doing it on local hosting and everything worked normally. It was not a fresh installation either. The problem is most likely with the hosting because this is the 3rd time a plugin does not work properly because of some kind of restriction on the hosting side. I am using a free hosting since I am still in the development phase but it seems like I will have to move to a paid hosting if I want to be able to test things freely. Sigh

    Thank you for your help, and I will close the thread since I found out the root of the problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Content is not being imported (dummy pages and overall design elements)’ is closed to new replies.