Support » Plugin: WP Super Cache » Content in wp-admin stays empty

  • Hi,

    used wp-super-cache for a while, wanted to try other plugins, but they didn’t work so good.
    Tried to activate wp-super-cache again and now on all wp-admin pages the content is missing.
    If you load any page there, you can see the content for about 0,5 seconds and then its gone.

    The Chrome console gives me the following error:

    uncaught HierarchyRequestError: Failed to execute 'insertBefore' on 'Node': The new child element contains the parent.(anonymous function) @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:5m.fn.extend.domManip @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:5m.fn.extend.after @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:5m.fn.(anonymous function) @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:5(anonymous function) @ load-scripts.php?c=1&load[]=hoverIntent,common,admin-bar,svg-painter,heartbeat,wp-auth-check&ver=4.…:2j @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:3k.fireWith @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:3m.extend.ready @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:3J @ load-scripts.php?c=1&load[]=sack,jquery-core,jquery-migrate,utils&ver=4.4.2:3

    I can only access my wp-admin pages again, when I deactivate wp-super-cache by writing “define(‘WP_CACHE’, false);” in wp-config.php.

    I tried to reinstall wp-super-cache, but that didn’t help.
    Also tried to install WordPress 4.4.1 and enable the plugin, resulting in the same error and also after upgrading to 4.4.2.

    Anyone else got the same problem?
    I really need the caching again, or my blog will be way too slow :/

    https://wordpress.org/plugins/wp-super-cache/

Viewing 1 replies (of 1 total)
  • I’m getting the exact same error. I also moved from W3 to try out WP Super on a site on DreamHost VPS. No solution yet but will posts back if I find something.

Viewing 1 replies (of 1 total)
  • The topic ‘Content in wp-admin stays empty’ is closed to new replies.